Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0997

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-0997
Last Modified 05 Sep 2008 04:29:30
Published 04 Oct 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0997

Summary

Buffer overflows in IMAP Agent (imapd) for Novell NetMail (NIMS) 3.0.3 before 3.0.3A allows remote attackers to cause a denial of service.

Vulnerable Systems

Application

  • Novell Netmail 3.0.3a

  • Novell Netmail 3.1

  • Novell Netmail Xe 3.1


References

BID - 5232

XF - netmail-imap-dos(9559)

CONFIRM - http://support.novell.com/servlet/tidfinder/2962974

BUGTRAQ - 20020715 pwc.20020630.nims_3.0.3_imapd.a


Last Updated: 27 May 2016 10:37:10