Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1035

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-1035
Last Modified 05 Sep 2008 04:29:36
Published 04 Oct 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1035

Summary

Omnicron OmniHTTPd 2.09 allows remote attackers to cause a denial of service (crash) via an HTTP request with a long, malformed HTTP 1version number.

Vulnerable Systems

Application

  • Omnicron Omnihttpd 2.09


References

BID - 5136

XF - omnihttpd-http-version-bo(9457)

OSVDB - 5000

BUGTRAQ - 20020701 BufferOverflow in OmniHTTPd 2.09


Last Updated: 27 May 2016 10:37:10