Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1044

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-1044
Last Modified 05 Sep 2008 04:29:37
Published 04 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1044

Summary

Buffer overflow in Ultrafunk Popcorn 1.20 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long Subject field.

Vulnerable Systems

Application

  • Ultrafunk Popcorn 1.20


References

BID - 5212

XF - popcorn-mail-dos(9547)

BUGTRAQ - 20020711 Popcorn vulnerabilities


Last Updated: 27 May 2016 10:37:10