Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1060

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2002-1060
Last Modified 05 Sep 2008 04:29:40
Published 04 Oct 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2002-1060

Summary

Cross-site scripting (XSS) vulnerability in Blue Coat Systems (formerly CacheFlow) CacheOS on Client Accelerator 4.1.06, Security Gateway 2.1.02, and Server Accelerator 4.1.06 allows remote attackers to inject arbitrary web script or HTML via a URL to a nonexistent hostname that includes the HTML, which is inserted into the resulting error page.

Vulnerable Systems

Operating System

  • Bluecoat Cacheos 3.1.17

  • Bluecoat Cacheos 3.1.18

  • Bluecoat Cacheos 3.1.19

  • Bluecoat Cacheos 3.1.21

  • Bluecoat Cacheos 4.0

  • Bluecoat Cacheos 4.0.11

  • Bluecoat Cacheos 4.0.12

  • Bluecoat Cacheos 4.0.13

  • Bluecoat Cacheos 4.0.14

  • Bluecoat Cacheos 4.1.6


References

BID - 5305

XF - cacheos-unresolved-error-xss(9674)

BID - 5608

CONFIRM - http://download.cacheflow.com/release/CA/4.1.00-docs/CACacheOS41fixes.htm

BUGTRAQ - 20020724 CacheFlow CacheOS Cross-site Scripting Vulnerability


Last Updated: 27 May 2016 10:37:10