Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1070

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-1070
Last Modified 05 Sep 2008 04:29:42
Published 04 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1070

Summary

Cross-site scripting vulnerability in PHPWiki Postnuke wiki module allows remote attackers to execute script as other PHPWiki users via the pagename parameter.

Vulnerable Systems

Application

  • Php-wiki 1.2

  • Php-wiki 1.2.1

  • Php-wiki 1.2.2

  • Php-wiki 1.3.1

  • Php-wiki 1.3.2

  • Php-wiki 1.3.3


References

BID - 5254

XF - phpwiki-xss(9627)

BUGTRAQ - 20020716 Wiki module postnuke Cross Site Scripting Vulnerability


Last Updated: 27 May 2016 10:37:11