Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1073

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-1073
Last Modified 05 Sep 2008 04:29:42
Published 04 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1073

Summary

Buffer overflow in the control service for MERCUR Mailserver 4.2 allows remote attackers to execute arbitrary code via a long password.

Vulnerable Systems

Application

  • Atrium Software Mercur Mailserver 3.3

  • Atrium Software Mercur Mailserver 3.3 Sp1

  • Atrium Software Mercur Mailserver 3.3 Sp2

  • Atrium Software Mercur Mailserver 4.1

  • Atrium Software Mercur Mailserver 4.1 Sp1

  • Atrium Software Mercur Mailserver 4.2


References

XF - mercur-control-service-bo(9618)

BID - 5261

BUGTRAQ - 20020717 MERCUR Mailserver advisory/remote exploit


Last Updated: 27 May 2016 10:37:11