Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1092

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-1092
Last Modified 05 Sep 2008 04:29:45
Published 04 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1092

Summary

Cisco VPN 3000 Concentrator 3.6(Rel) and earlier, and 2.x.x, when configured to use internal authentication with group accounts and without any user accounts, allows remote VPN clients to log in using PPTP or IPSEC user authentication.

Vulnerable Systems

Operating System

  • Cisco Vpn 3000 Concentrator 3.6%28rel%29


References

XF - cisco-vpn-bypass-authentication(10017)

BID - 5613

CISCO - 20020903 Cisco VPN 3000 Concentrator Multiple Vulnerabilities


Last Updated: 27 May 2016 10:37:11