Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1105

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2002-1105
Last Modified 05 Sep 2008 04:29:48
Published 04 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-1105

Summary

Cisco Virtual Private Network (VPN) Client software 2.x.x, and 3.x before 3.5.1C, allows local users to use a utility program to obtain the group password.

Vulnerable Systems

Application

  • Cisco Vpn Client 2.0

  • Cisco Vpn Client 3.0

  • Cisco Vpn Client 3.1

  • Cisco Vpn Client 3.5.1


References

XF - cisco-vpn-obtain-password(10044)

CISCO - 20020905 Cisco VPN Client Multiple Vulnerabilities - Second Set

BID - 5650


Last Updated: 27 May 2016 10:37:12