Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1107

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-1107
Last Modified 05 Sep 2008 04:29:48
Published 04 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1107

Summary

Cisco Virtual Private Network (VPN) Client software 2.x.x, and 3.x before 3.5.2B, does not generate sufficiently random numbers, which may make it vulnerable to certain attacks such as spoofing.

Vulnerable Systems

Application

  • Cisco Vpn Client 2.0

  • Cisco Vpn Client 3.0

  • Cisco Vpn Client 3.0.5

  • Cisco Vpn Client 3.1

  • Cisco Vpn Client 3.5.1

  • Cisco Vpn Client 3.5.1c

  • Cisco Vpn Client 3.5.2


References

XF - cisco-vpn-random-numbers(10046)

BID - 5653

CISCO - 20020905 Cisco VPN Client Multiple Vulnerabilities - Second Set


Last Updated: 27 May 2016 10:37:12