Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1108

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-1108
Last Modified 05 Sep 2008 04:29:48
Published 04 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1108

Summary

Cisco Virtual Private Network (VPN) Client software 2.x.x, and 3.x before 3.6(Rel), when configured with all tunnel mode, can be forced into acknowledging a TCP packet from outside the tunnel.

Vulnerable Systems

Application

  • Cisco Vpn Client 2.0

  • Cisco Vpn Client 3.0

  • Cisco Vpn Client 3.0.5

  • Cisco Vpn Client 3.1

  • Cisco Vpn Client 3.5.1

  • Cisco Vpn Client 3.5.1c


References

XF - cisco-vpn-tcp-filter(10047)

BID - 5651

CISCO - 20020905 Cisco VPN Client Multiple Vulnerabilities - Second Set


Last Updated: 27 May 2016 10:37:12