Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1109

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2002-1109
Last Modified 10 Sep 2008 03:13:53
Published 04 Oct 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-1109

Summary

securetar, as used in AMaViS shell script 0.2.1 and earlier, allows users to cause a denial of service (CPU consumption) via a malformed TAR file, possibly via an incorrect file size parameter.

Vulnerable Systems

Application

  • Amavis Virus Scanner 0.2.1


References

XF - amavis-securetar-tar-dos(10056)

BUGTRAQ - 20020905 GLSA: amavis

CONFIRM - http://marc.theaimsgroup.com/?l=amavis-announce&m=103121272122242&w=2


Last Updated: 27 May 2016 10:37:12