Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1156

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-1156
Last Modified 05 Sep 2008 04:29:55
Published 11 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1156

Summary

Apache 2.0.42 allows remote attackers to view the source code of a CGI script via a POST request to a directory with both WebDAV and CGI enabled.

Vulnerable Systems

Application

  • Apache Http Server 2.0.42


References

CERT-VN - VU#910713

XF - apache-webdav-cgi-source(10499)

CONFIRM - http://www.apacheweek.com/issues/02-10-04

CONFIRM - http://www.apache.org/dist/httpd/CHANGES_2.0

BID - 6065

HP - HPSBUX0210-224


Last Updated: 27 May 2016 10:37:12