Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1159

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2002-1159
Last Modified 10 Sep 2008 03:13:58
Published 18 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1159

Summary

Canna 3.6 and earlier does not properly validate requests, which allows remote attackers to cause a denial of service or information leak.

Vulnerable Systems

Application

  • Canna 3.5b2

  • Canna 3.6


References

REDHAT - RHSA-2002:246

DEBIAN - DSA-224

XF - canna-improper-request-validation(10832)

CONFIRM - http://canna.sourceforge.jp/sec/Canna-2002-01.txt

BID - 6354

REDHAT - RHSA-2003:115

REDHAT - RHSA-2002:261


Last Updated: 27 May 2016 10:37:12