Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1178

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-1178
Last Modified 05 Sep 2008 04:29:58
Published 11 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1178

Summary

Directory traversal vulnerability in the CGIServlet for Jetty HTTP server before 4.1.0 allows remote attackers to execute arbitrary commands via ..\ (dot-dot backslash) sequences in an HTTP request to the cgi-bin directory.

Vulnerable Systems

Application

  • Jetty Http Server 4.1.0


References

BID - 5852

BUGTRAQ - 20021002 wp-02-0011: Jetty CGIServlet Arbitrary Command Execution

MISC - http://www.westpoint.ltd.uk/advisories/wp-02-0011.txt

XF - jetty-cgiservlet-directory-traversal(10246)

CONFIRM - http://groups.yahoo.com/group/jetty-announce/message/45


Last Updated: 27 May 2016 10:37:14