Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1186

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-1186
Last Modified 10 Sep 2008 03:14:01
Published 11 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1186

Summary

Internet Explorer 5.01 through 6.0 does not properly perform security checks on certain encoded characters within a URL, which allows a remote attacker to steal potentially sensitive information from a user by redirecting the user to another site that has that information, aka "Encoded Characters Information Disclosure."

Vulnerable Systems

Application

  • Microsoft Ie 5.0.1

  • Microsoft Ie 5.5

  • Microsoft Ie 6.0


References

MS - MS02-066

XF - ie-sameoriginpolicy-bypass(10039)

BUGTRAQ - 20020903 MSIEv6 % encoding causes a problem again

BID - 5610

OSVDB - 7845

BUGTRAQ - 20020904 Re: MSIEv6 % encoding causes a problem again


Last Updated: 27 May 2016 10:37:14