Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1192

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2002-1192
Last Modified 10 Sep 2008 03:14:02
Published 28 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-1192

Summary

Multiple buffer overflows in rogue on NetBSD 1.6 and earlier, FreeBSD 4.6, and possibly other operating systems, allows local users to gain "games" group privileges via malformed entries in a game save file.

Vulnerable Systems

Operating System

  • Netbsd 1.5

  • Netbsd 1.5.1

  • Netbsd 1.5.2

  • Netbsd 1.5.3

  • Netbsd 1.6

Application

  • Rogue 5.3


References

BUGTRAQ - 20020928 local exploitable overflow in rogue/FreeBSD

BID - 5837

XF - freebsd-rogue-bo(10261)

NETBSD - NetBSD-SA2002-021

XF - bsd-rogue-bo(10261)

OSVDB - 6098

SECUNIA - 7252

SECUNIA - 7181


Last Updated: 27 May 2016 10:37:14