Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1216

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-1216
Last Modified 05 Sep 2008 04:30:04
Published 28 Oct 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1216

Summary

GNU tar 1.13.19 and other versions before 1.13.25 allows remote attackers to overwrite arbitrary files via a symlink attack, as the result of a modification that effectively disabled the security check.

Vulnerable Systems

Application

  • Gnu Tar 1.13.19

  • Gnu Tar 1.13.25


References

REDHAT - RHSA-2002:096

BUGTRAQ - 20020928 GNU tar (Re: Allot Netenforcer problems, GNU TAR flaw)

XF - archive-extraction-directory-traversal(10224)

OPENPKG - OpenPKG-SA-2006.038

MANDRIVA - MDKSA-2006:219


Last Updated: 27 May 2016 10:37:14