Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1223

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-1223
Last Modified 05 Sep 2008 04:30:05
Published 28 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1223

Summary

Buffer overflow in DSC 3.0 parser from GSview, as used in KGhostView in KDE 1.1 and KDE 3.0.3a, may allow attackers to cause a denial of service or execute arbitrary code via a modified .ps (PostScript) input file.

Vulnerable Systems

Operating System

  • Kde 1.1

  • Kde 3.0.3a


References

REDHAT - RHSA-2002:220

CONFIRM - http://www.kde.org/info/security/advisory-20021008-1.txt

XF - gsview-dsc-ps-bo(11319)

MANDRAKE - MDKSA-2002:071

CIAC - N-155

SUNALERT - 101426

BUGTRAQ - 20021009 KDE Security Advisory: KGhostview Arbitary Code Execution


Last Updated: 27 May 2016 10:37:14