Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1229

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-1229
Last Modified 10 Sep 2008 03:14:05
Published 28 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1229

Summary

Avaya Cajun switches P880, P882, P580, and P550R 5.2.14 and earlier contain undocumented accounts (1) manuf and (2) diag with default passwords, which allows remote attackers to gain privileges.

Vulnerable Systems


References

CERT-VN - VU#482241

BID - 5965

XF - avaya-cajun-default-passwords(10374)

CONFIRM - http://support.avaya.com/japple/css/japple?PAGE=avaya.css.OpenPage&temp.template.name=Avaya_P580_P882_Undocumented

BUGTRAQ - 20021015 Undocumented account vulnerability in Avaya P550R/P580/P880/P882


Last Updated: 27 May 2016 10:37:14