Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1232

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-1232
Last Modified 05 Sep 2008 04:30:06
Published 04 Nov 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1232

Summary

Memory leak in ypdb_open in yp_db.c for ypserv before 2.5 in the NIS package 3.9 and earlier allows remote attackers to cause a denial of service (memory consumption) via a large number of requests for a map that does not exist.

Vulnerable Systems

Operating System

  • Debian Linux 2.2

  • Debian Linux 3.0

  • Hp Secure Os 1.0

  • Redhat Linux 6.2

  • Redhat Linux 7.0

  • Redhat Linux 7.1

  • Redhat Linux 7.2

  • Redhat Linux 7.3


References

BID - 6016

REDHAT - RHSA-2002:223

DEBIAN - DSA-180

BUGTRAQ - 20021028 GLSA: ypserv

XF - ypserv-map-memory-leak(10423)

REDHAT - RHSA-2003:229

REDHAT - RHSA-2002:224

MANDRAKE - MDKSA-2002:078

HP - HPSBTL0210-074

CONECTIVA - CLA-2002:539

CALDERA - CSSA-2002-054.0


Last Updated: 27 May 2016 10:37:15