Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1275

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-1275
Last Modified 11 Oct 2012 12:00:00
Published 12 Nov 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1275

Summary

Unknown vulnerability in html2ps HTML/PostScript converter 1.0, when used within LPRng, allows remote attackers to execute arbitrary code via "unsanitized input."

Vulnerable Systems

Application

  • Html2ps 1.0b1

  • Html2ps 1.0b2

  • Html2ps 1.0b3

  • Html2ps Project Html2ps 1.0


References

DEBIAN - DSA-192

BID - 6079

SUSE - SuSE-SA:2002:040

XF - lprng-html2ps-command-execution(10526)


Last Updated: 27 May 2016 11:00:58