Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1276

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2002-1276
Last Modified 05 Sep 2008 04:30:12
Published 29 Nov 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2002-1276

Summary

An incomplete fix for a cross-site scripting (XSS) vulnerability in SquirrelMail 1.2.8 calls the strip_tags function on the PHP_SELF value but does not save the result back to that variable, leaving it open to cross-site scripting attacks.

Vulnerable Systems

Application

  • Squirrelmail 1.2.8


References

REDHAT - RHSA-2003:042

CONFIRM - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=167471

BID - 7019

XF - squirrelmail-striptags-phpself-xss(10634)

DEBIAN - DSA-191

SECUNIA - 8220


Last Updated: 27 May 2016 10:37:16