Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1382

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-1382
Last Modified 10 Sep 2008 03:14:27
Published 23 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1382

Summary

Macromedia Flash Player before 6.0.65.0 allows remote attackers to execute arbitrary code via certain malformed data headers in Shockwave Flash file format (SWF) files, a different issue than CAN-2002-0846.

Vulnerable Systems

Application

  • Macromedia Flash Player 4.0 R12

  • Macromedia Flash Player 5.0

  • Macromedia Flash Player 5.0 R50

  • Macromedia Flash Player 6.0

  • Macromedia Flash Player 6.0.29.0

  • Macromedia Flash Player 6.0.40.0

  • Macromedia Flash Player 6.0.47.0


References

BUGTRAQ - 20021217 Macromedia Shockwave Flash Malformed Header Overflow #2

CONFIRM - http://www.macromedia.com/v1/handlers/index.cfm?ID=23569

XF - flash-swf-bo(10861)

BID - 6383


Last Updated: 27 May 2016 10:37:18