Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1620

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-1620
Last Modified 05 Sep 2008 04:31:05
Published 01 Apr 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1620

Summary

Unknown vulnerability in IBM AIX Parallel Systems Support Programs (PSSP) 3.1.1, 3.2, and 3.4 allows remote attackers to read arbitrary files from a file collection.

Vulnerable Systems

Application

  • Ibm Aix Parallel Systems Support Programs 3.1.1

  • Ibm Aix Parallel Systems Support Programs 3.2

  • Ibm Aix Parallel Systems Support Programs 3.4


References

CERT-VN - VU#640827

XF - aix-pssp-information-disclosure(10671)


Last Updated: 27 May 2016 10:37:25