Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1634

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-1634
Last Modified 05 Sep 2008 04:31:07
Published 31 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1634

Summary

Novell NetWare 5.1 installs sample applications that allow remote attackers to obtain sensitive information via (1) ndsobj.nlm, (2) allfield.jse, (3) websinfo.bas, (4) ndslogin.pl, (5) volscgi.pl, (6) lancgi.pl, (7) test.jse, or (8) env.pl.

Vulnerable Systems

Operating System

  • Novell Netware 5.0

  • Novell Netware 5.1


References

CERT-VN - VU#159203

MISC - http://www.securityfocus.com/advisories/4158

MISC - http://www.securityfocus.com/advisories/4157

CONFIRM - http://support.novell.com/cgi-bin/search/searchtid.cgi?/10064452.htm

XF - netware-sample-information-disclosure(9212)

BID - 4874

OSVDB - 17468

OSVDB - 17467

OSVDB - 17466

OSVDB - 17465

OSVDB - 17464

OSVDB - 17463

OSVDB - 17462

OSVDB - 17461


Last Updated: 27 May 2016 10:37:25