Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1655

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-1655
Last Modified 05 Sep 2008 04:31:10
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1655

Summary

The Web Publishing feature in Netscape Enterprise Server 3.x and iPlanet Web Server 4.x allows remote attackers to cause a denial of service (crash) via a wp-html-rend request.

Vulnerable Systems

Application

  • Iplanet Web Server Enterprise 4.0

  • Iplanet Web Server Enterprise 4.1

  • Netscape Enterprise Server 3.0

  • Netscape Enterprise Server 3.1

  • Netscape Enterprise Server 3.2

  • Netscape Enterprise Server 3.3

  • Netscape Enterprise Server 3.4

  • Netscape Enterprise Server 3.5

  • Netscape Enterprise Server 3.6


References

CERT-VN - VU#191763

BID - 3826

VULNWATCH - 20020109 Netscape ?wp-html-rend denial of service attack

XF - netscape-enterprise-invalid-command-dos(7842)

CONFIRM - http://www.kb.cert.org/vuls/id/AAMN-567N48


Last Updated: 27 May 2016 10:37:26