Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1689

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2002-1689
Last Modified 05 Sep 2008 04:31:16
Published 31 Dec 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1689

Summary

Unknown vulnerability in the login program on AIX before 4.0 could allow remote users to specify 100 or more environment variables when logging on, which exceeds the length of a certain string, possibly triggering a buffer overflow.

Vulnerable Systems

Operating System

  • Ibm Aix 3.2.5


References

AIXAPAR - IY27778


Last Updated: 27 May 2016 10:37:26