Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1698

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-1698
Last Modified 05 Sep 2008 04:31:17
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1698

Summary

Buffer overflow in Microsoft MSN Messenger Service 1.0 through 4.6 allows remote attackers to cause a denial of service (crash) via a long FN (font) argument in the message header.

Vulnerable Systems

Application

  • Microsoft Msn Messenger 1.0

  • Microsoft Msn Messenger 2.0

  • Microsoft Msn Messenger 2.2

  • Microsoft Msn Messenger 3.0

  • Microsoft Msn Messenger 3.6

  • Microsoft Msn Messenger 4.0

  • Microsoft Msn Messenger 4.5

  • Microsoft Msn Messenger 4.6


References

XF - msn-font-header-bo(9014)

BID - 4675


Last Updated: 27 May 2016 10:37:26