Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1702

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2002-1702
Last Modified 05 Sep 2008 04:31:17
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2002-1702

Summary

Cross-site scripting vulnerability (XSS) in DeltaScripts PHP Classifieds 6.0.5 allows remote attackers to execute arbitrary script as other users via the URL parameter.

Vulnerable Systems

Application

  • Deltascripts Php Classifieds 6.0.5


References

XF - phpclassifieds-parameters-css(9363)

BID - 5022


Last Updated: 27 May 2016 10:37:27