Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1715

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2002-1715
Last Modified 05 Sep 2008 04:31:19
Published 31 Dec 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-1715

Summary

SSH 1 through 3, and possibly other versions, allows local users to bypass restricted shells such as rbash or rksh by uploading a script to a world-writeable directory, then executing that script to gain normal shell access.

Vulnerable Systems

Application

  • Ssh 1.2.0

  • Ssh 1.2.1

  • Ssh 1.2.10

  • Ssh 1.2.11

  • Ssh 1.2.12

  • Ssh 1.2.13

  • Ssh 1.2.14

  • Ssh 1.2.15

  • Ssh 1.2.16

  • Ssh 1.2.17

  • Ssh 1.2.18

  • Ssh 1.2.19

  • Ssh 1.2.2

  • Ssh 1.2.20

  • Ssh 1.2.21

  • Ssh 1.2.22

  • Ssh 1.2.23

  • Ssh 1.2.24

  • Ssh 1.2.25

  • Ssh 1.2.26

  • Ssh 1.2.27

  • Ssh 1.2.28

  • Ssh 1.2.29

  • Ssh 1.2.3

  • Ssh 1.2.30

  • Ssh 1.2.31

  • Ssh 1.2.4

  • Ssh 1.2.5

  • Ssh 1.2.6

  • Ssh 1.2.7

  • Ssh 1.2.8

  • Ssh 1.2.9

  • Ssh2 2.0

  • Ssh2 2.0.1

  • Ssh2 2.0.10

  • Ssh2 2.0.11

  • Ssh2 2.0.12

  • Ssh2 2.0.13

  • Ssh2 2.0.2

  • Ssh2 2.0.3

  • Ssh2 2.0.4

  • Ssh2 2.0.5

  • Ssh2 2.0.6

  • Ssh2 2.0.7

  • Ssh2 2.0.8

  • Ssh2 2.0.9

  • Ssh2 2.1

  • Ssh2 2.2

  • Ssh2 2.3

  • Ssh2 2.4

  • Ssh2 2.5

  • Ssh2 3.0


References

XF - ssh-bypass-restricted-shells(8908)

BID - 4547


Last Updated: 27 May 2016 10:37:27