Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1750

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-1750
Last Modified 10 Sep 2008 03:15:26
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1750

Summary

csGuestbook.cgi in CGISCRIPT.NET csGuestbook 1.0 allows remote attackers to execute arbitrary Perl code via the setup parameter, which is processed by the Perl eval function.

Vulnerable Systems

Application

  • Cgiscript.net Csguestbook 1.0


References

XF - cgiscript-url-execute-commands(8636)

BID - 4448

BUGTRAQ - 20020408 multiple CGIscript.net scripts - Remote Code Execution


Last Updated: 27 May 2016 10:37:28