Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1754

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2002-1754
Last Modified 05 Sep 2008 04:31:25
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-1754

Summary

Buffer overflow in Novell NetWare Client 4.80 through 4.83 allows local users to cause a denial of service (crash) by using ping, traceroute, or a similar utility to force the client to resolve a large hostname.

Vulnerable Systems

Application

  • Novell Netware Client 4.80

  • Novell Netware Client 4.81

  • Novell Netware Client 4.82

  • Novell Netware Client 4.83


References

MISC - http://www.cqure.net/advisories.jsp?id=15

XF - netware-client-hostname-dos(9035)


Last Updated: 27 May 2016 10:37:28