Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1756

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-1756
Last Modified 05 Sep 2008 04:31:26
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1756

Summary

ACDSee 4.0 allows remote attackers to cause a denial of service (crash) via an .ais file with a long file description field, which is not properly handled when the file properties of the file are viewed.

Vulnerable Systems

Application

  • Acd Systems Acdsee 4.0


References

XF - acdsee-ais-description-bo(9052)

BID - 4719

BUGTRAQ - 20020510 Possible Buffer Overflow in ACDSee 4.0


Last Updated: 27 May 2016 10:37:28