Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1766

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2002-1766
Last Modified 05 Sep 2008 04:31:27
Published 31 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-1766

Summary

Buffer overflow in Composer in Netscape 4.77 allows local users to overwrite process memory and execute arbitrary code via a font tag with a long face attribute.

Vulnerable Systems

Application

  • Netscape Communicator 4.77


References

XF - netscape-composer-font-bo(9355)

BID - 5010


Last Updated: 27 May 2016 10:37:28