Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1787

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2002-1787
Last Modified 05 Sep 2008 04:31:30
Published 31 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-1787

Summary

Buffer overflow in uux in eoe.sw.uucp package of SGI IRIX 6.5 through 6.5.17 allows local users to execute arbitrary code via unknown attack vectors.

Vulnerable Systems

Operating System

  • Sgi Irix 6.5

  • Sgi Irix 6.5.1

  • Sgi Irix 6.5.10

  • Sgi Irix 6.5.11

  • Sgi Irix 6.5.12

  • Sgi Irix 6.5.13

  • Sgi Irix 6.5.13m

  • Sgi Irix 6.5.14

  • Sgi Irix 6.5.14m

  • Sgi Irix 6.5.15

  • Sgi Irix 6.5.15m

  • Sgi Irix 6.5.16

  • Sgi Irix 6.5.16m

  • Sgi Irix 6.5.17

  • Sgi Irix 6.5.17m

  • Sgi Irix 6.5.2

  • Sgi Irix 6.5.3

  • Sgi Irix 6.5.4

  • Sgi Irix 6.5.5

  • Sgi Irix 6.5.6

  • Sgi Irix 6.5.7

  • Sgi Irix 6.5.8

  • Sgi Irix 6.5.9


References

BID - 5892

XF - irix-uux-bo(10274)

CIAC - N-004

SGI - 20020903-02-P


Last Updated: 27 May 2016 10:37:29