Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1789

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2002-1789
Last Modified 05 Sep 2008 04:31:31
Published 31 Dec 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-1789

Summary

Format string vulnerability in newsx NNTP client before 1.4.8 allows local users to execute arbitrary code via format string specifiers that are not properly handled in a call to the syslog function.

Vulnerable Systems

Application

  • Newsx 1.4 Pl6


References

BID - 5240

XF - newsx-syslog-format-string(9583)

FREEBSD - FreeBSD-SN-02:05


Last Updated: 27 May 2016 10:37:29