Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1792

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2002-1792
Last Modified 05 Sep 2008 04:31:31
Published 31 Dec 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1792

Summary

Buffer overflow in Fake Identd 0.9 through 1.4 allows remote attackers execute arbitrary code as root via a long request that is that is split into multiple packets.

Vulnerable Systems

Application

  • Fake Identd 0.9

  • Fake Identd 0.9b

  • Fake Identd 1.1

  • Fake Identd 1.2

  • Fake Identd 1.3

  • Fake Identd 1.4


References

BID - 5351

XF - fake-identd-bo(9731)


Last Updated: 27 May 2016 10:37:30