Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1804

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2002-1804
Last Modified 05 Sep 2008 04:31:33
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2002-1804

Summary

Cross-site scripting (XSS) vulnerability in NPDS 4.8 allows remote attackers to inject arbitrary web script or HTML via Javascript in an IMG tag.

Vulnerable Systems

Application

  • Npds 4.8


References

BID - 5797

XF - cms-news-image-xss(10173)

BUGTRAQ - 20020924 ECHU Alert #2: IMG Attack in the news : 6 CMS vulnerables


Last Updated: 27 May 2016 10:37:30