Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1821

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2002-1821
Last Modified 05 Sep 2008 04:31:36
Published 31 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-1821

Summary

Ultimate PHP Board (UPB) 1.0 and 1.0b allows remote authenticated users to gain privileges and perform unauthorized actions via direct requests to (1) admin_members.php, (2) admin_config.php, (3) admin_cat.php, or (4) admin_forum.php.

Vulnerable Systems

Application

  • Ultimate Php Board 1.0

  • Ultimate Php Board 1.0 Beta


References

BID - 5666

SECTRACK - 1005198


Last Updated: 27 May 2016 10:37:30