Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1853

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2002-1853
Last Modified 05 Sep 2008 04:31:41
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2002-1853

Summary

Cross-site scripting (XSS) vulnerability in MyNewsGroups 0.4 and 0.4.1 allows remote attackers to inject arbitrary web script or HTML via the subject of a newsgroup post, which is not properly handled by (1) myarticles.php, (2) search.php, (3) stats.php, or (4) standard.lib.php.

Vulnerable Systems

Application

  • Carlos Sanchez Valle Mynewsgroups 0.4

  • Carlos Sanchez Valle Mynewsgroups 0.4.1


References

BID - 5836

XF - mynewsgroups-message-subject-xss(10238)

SECUNIA - 7177


Last Updated: 27 May 2016 10:37:31