Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1869

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2002-1869
Last Modified 05 Sep 2008 04:31:43
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-1869

Summary

Heysoft EventSave 5.1 and 5.2 and Heysoft EventSave+ 5.1 and 5.2 does not check whether the log file can be written to, which allows attackers to prevent events from being recorded by opening the log file using an application such as Microsoft's Event Viewer.

Vulnerable Systems

Application

  • Heysoft Eventsave 5.1

  • Heysoft Eventsave 5.2

  • Heysoft Eventsave%2b 5.1

  • Heysoft Eventsave%2b 5.2


References

BID - 6095

XF - eventsave-event-log-loss(10535)

CONFIRM - http://www.heysoft.de/nt/eventlog/hsb01e.htm

SECTRACK - 1005517


Last Updated: 27 May 2016 10:37:31