Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1880

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-1880
Last Modified 05 Sep 2008 04:31:45
Published 31 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1880

Summary

LokwaBB 1.2.2 allows remote attackers to read arbitrary messages by modifying the pmid parameter to pm.php.

Vulnerable Systems

Application

  • Lokwabb 1.2.2


References

MISC - http://www.ifrance.com/kitetoua/tuto/LokwaBB.txt

BUGTRAQ - 20020608 Security holes in LokwaBB and W-Agora


Last Updated: 27 May 2016 10:37:31