Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1986

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-1986
Last Modified 05 Sep 2008 04:32:01
Published 31 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1986

Summary

Perception LiteServe 2.0 through 2.0.1 allows remote attackers to obtain the source code of CGI scripts via an HTTP request with a trailing dot (".").

Vulnerable Systems

Application

  • Perception Liteserve 2.0

  • Perception Liteserve 2.0.1

  • Perception Liteserve 2.0.2


References

XF - liteserve-script-source-disclosure(10635)

BID - 6188

VULNWATCH - 20021114 Perception LiteServe HTTP CGI Disclosure Vulnerability


Last Updated: 27 May 2016 10:37:34