Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1991

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-1991
Last Modified 05 Sep 2008 12:00:00
Published 31 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1991

Summary

PHP file inclusion vulnerability in osCommerce 2.1 execute arbitrary commands via the include_file parameter to include_once.php.

Vulnerable Systems

Application

  • Oscommerce 2.1


References

CONFIRM - http://www.oscommerce.com/about.php/news,72

BID - 5037

XF - oscommerce-include-remote-files(9369)


Last Updated: 27 May 2016 10:37:34