Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2024

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-2024
Last Modified 05 Sep 2008 04:32:07
Published 31 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-2024

Summary

Horde IMP 2.2.7 allows remote attackers to obtain the full web root pathname via an HTTP request for (1) poppassd.php3, (2) login.php3?reason=chpass2, (3) spelling.php3, and (4) ldap.search.php3?ldap_serv=nonsense which leaks the information in error messages.

Vulnerable Systems

Application

  • Horde Imp 2.2.7


References

BID - 4445

XF - imp-php-path-disclosure(8768)


Last Updated: 27 May 2016 10:37:35