Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2032

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-2032
Last Modified 05 Sep 2008 04:32:09
Published 31 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-2032

Summary

sql_layer.php in PHP-Nuke 5.4 and earlier does not restrict access to debugging features, which allows remote attackers to gain SQL query information by setting the sql_debug parameter to (1) index.php and (2) modules.php.

Vulnerable Systems

Application

  • Francisco Burzi Php-nuke 1.0

  • Francisco Burzi Php-nuke 2.5

  • Francisco Burzi Php-nuke 3.0

  • Francisco Burzi Php-nuke 4.0

  • Francisco Burzi Php-nuke 4.3

  • Francisco Burzi Php-nuke 4.4

  • Francisco Burzi Php-nuke 4.4.1a

  • Francisco Burzi Php-nuke 5.0

  • Francisco Burzi Php-nuke 5.0.1

  • Francisco Burzi Php-nuke 5.1

  • Francisco Burzi Php-nuke 5.2

  • Francisco Burzi Php-nuke 5.2a

  • Francisco Burzi Php-nuke 5.3.1

  • Francisco Burzi Php-nuke 5.4


References

BID - 3906

MISC - http://www.securityfaq.com/unixfocus/5OP041P6BE.html


Last Updated: 27 May 2016 10:37:35