Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2037

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-2037
Last Modified 05 Sep 2008 04:32:10
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-2037

Summary

The Cisco Media Gateway Controller (MGC) in (1) SC2200 7.4 and earlier, (2) VSC3000 9.1 and earlier, (3) PGW 2200 9.1 and earlier, (4) Billing and Management Server (BAMS) and (5) Voice Services Provisioning Tool (VSPT) runs on default installations of Solaris 2.6 with unnecessary services and without the latest security patches, which allows attackers to exploit known vulnerabilities.

Vulnerable Systems

Application

  • Cisco Bams

  • Cisco Pgw 2200 9.1

  • Cisco Sc2200 7.4

  • Cisco Vsc3000 9.1

  • Cisco Vspt


References

BID - 3897

XF - cisco-mgc-exposure(7912)

CISCO - 20020116 Hardening of Solaris OS for MGC


Last Updated: 27 May 2016 10:37:35