Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2107

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2002-2107
Last Modified 05 Sep 2008 04:32:21
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2002-2107

Summary

Cross-site scripting (XSS) vulnerability in the lookup script in Veridis OpenKeyServer (OKS) 1.2 allows remote attackers to inject arbitrary web script or HTML via the search parameter.

Vulnerable Systems

Application

  • Veridis Openkeyserver 1.2


References

BID - 4369

MISC - http://www.securiteam.com/securitynews/5BP0R1P6KE.html

XF - openkeyserver-web-interface-css(8651)


Last Updated: 27 May 2016 10:37:36