Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2120

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2002-2120
Last Modified 05 Sep 2008 04:32:23
Published 31 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-2120

Summary

Multiple buffer overflows in QNX RTOS 4.25 may allow attackers to execute arbitrary code via long filename arguments to (1) Watcom or (2) int10.

Vulnerable Systems

Application

  • Qnx Rtos 4.25


References

BID - 4906

BID - 4905

XF - qnx-rtos-int10-bo(9236)

XF - qnx-rtos-watcom-bo(9235)

BUGTRAQ - 20020601 Re: Multiple vulnerabilities in QNX

BUGTRAQ - 20020531 Multiple vulnerabilities in QNX


Last Updated: 27 May 2016 10:37:37