Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2129

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2002-2129
Last Modified 05 Sep 2008 04:32:24
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2002-2129

Summary

Cross-site scripting vulnerability (XSS) in editform.php for w-Agora 4.1.5 allows remote attackers to execute arbitrary web script via an arbitrary form field name containing the script, which is echoed back to the user when displaying the form.

Vulnerable Systems

Application

  • W-agora 4.1.5


References

XF - wagora-editform-xss(10920)

BID - 6464

BUGTRAQ - 20021219 XSS and PHP include bug in W-Agora

BUGTRAQ - 20021220 Re: XSS and PHP include bug in W-Agora


Last Updated: 27 May 2016 10:37:37